About

This package is 324.9 KB. It is available at http://archive.ubuntu.com/ubuntu/pool/main/o/openssh/openssh-server_7.6p1-4ubuntu0.3_amd64.deb .

View its full control file here: debian/control.

Description

secure shell (SSH) server, for secure access from remote machines

Relations

This package depends on: adduser (>= 3.9), dpkg (>= 1.9.0), libpam-modules (>= 0.72-9), libpam-runtime (>= 0.76-14), lsb-base (>= 4.1+Debian3), openssh-client (= 1:7.6p1-4ubuntu0.3), openssh-sftp-server, procps, ucf (>= 0.28), debconf (>= 0.5) | debconf-2.0, libaudit1 (>= 1:2.2.1), libc6 (>= 2.26), libcom-err2 (>= 1.01), libgssapi-krb5-2 (>= 1.14+dfsg), libkrb5-3 (>= 1.13~alpha1+dfsg), libpam0g (>= 0.99.7.1), libselinux1 (>= 1.32), libssl1.0.0 (>= 1.0.2), libsystemd0, libwrap0 (>= 7.6-4~), zlib1g (>= 1:1.1.4).

This package recommends: libpam-systemd, ncurses-term, xauth, ssh-import-id.

This package suggests: molly-guard, monkeysphere, rssh, ssh-askpass, ufw.

This package conflicts with: sftp, ssh-socks, ssh2.

Package Contents

This package is currently being indexed.

openssh-server 1:7.6p1-4ubuntu0.3 is in ubuntu - bionic-security / main. This package's architecture is: amd64.

This package will not be indexed since your user agent reports your browser is a bot.